Partage

Problème avec la NVIDIA GeForce 8500 GT

Une idée?

Sujet résolu
Le 10 mai 2008 à 11:17:10

OS: Windows Vista Home Premium (SP1)(32Bits)
CPU: Intel Core 2 CPU 6420 @ 2.13GHz
RAM: 2.00Go
Carte graphique: NVIDIA GeForce 8500 GT
Version du BIOS: Poenix - AwardBios CMOS Setup Utility

Tout d'abord, bonjour!

Alors voilà mon problème:

Mon pc ne marchait plus il y a quelque mois, je l'ai r'envoyer chez HP, il me l'on réparé tout bien.
Il mon changé la carte graphique, et la carte mère.

Avant je tournai sur une ATI Radeon X1650SE.
Mais voilà, depuis qu'il mon rendu mon pc, j'ai un problème.
Mon ecran est un 16/10ème, avec une résolution de 1680 * 1050.

Lorsque je joue à un "vieux" jeux, tel que Warcraft III, ou encore Empire Earth II, il y a des bandes noir sur les cotés de mon écran, car la résolution maximal du jeu est plus basse que celle de mon écran.
Oui, mais voilà, avec mon ancienne carte graphique il n'y avais pas ces bandes noires, la CG redimensionnait le jeu et il n'y avais pas de bandes noires.


Alors, peux on réglé ce problème avec ma carte graphique actuelle ( GeForce 8500 GT ), ou était-ce une particularitée de mon ancienne carte graphique ( Radeon X1650SE ) ?


Merci d'avance!
Publicité
Le 10 mai 2008 à 11:17:10
Le 11 mai 2008 à 10:25:31

C'est simple il suffit d'aller dans le panneau de configuration puis d'aller dans le Panneau de Configuration nVidia (si tu ne le trouve pas met ton panneau de config en affichage classique) ensuite va dans "Changer la mise a l'echelle d'un écran plat" et dans la partie de droite selectionne "Utiliser la mise à l'échelle nVidia" puis clique sur appliquer et voila !
Le 11 mai 2008 à 14:29:11

Merci!!!!!!!!!!!!!!!

Tu me sauve la vie là! :lol:

Serieux, merci!

Problème avec la NVIDIA GeForce 8500 GT

× Après avoir cliqué sur "Répondre" vous serez invité à vous connecter pour que votre message soit publié.
  • Editeur
  • Markdown