Partage

Message d'Erreur : Accès au dossier de destination refusé ..

.. Besoin d'une autorisation pour effectuer cette action !

Le 3 septembre 2011 à 15:46:29

Konishiwa , tout le monde :D !

Voilà , j'ai un problème assez gros avec mon PC .. En fait , quand je tente de supprimer ou déplacer n'importe quel fichier , un message d'erreur s'affiche :

Accès au dossier de destination refusé
Vous devez disposer d'une autorisation pour effectuer cette action



J'ai bien cherché sur le Net et j'ai trouvé plusieurs astuces pour résoudre ce problème mais en vain ! J'ai tout vérifié et tout essayé mais toujours le même message embêtant :( !

Configuration :
Windows Vista Familiale Basique


J'espère trouver une solution chez vous ! Et merci d'avance :) !
Publicité
Le 3 septembre 2011 à 15:46:29
Le 3 septembre 2011 à 16:03:47

salut,
il faut que tu sois logué avec le compte administrateur de la machine .
Si tu est dans cette configuration mais que tu a toujours le même message tu ne doit pas disposé de droit sur le fichier , fait un click droit sur le fichier ==> propriété ==> sécurité la tu a la liste des groupe et ou utilisateur qui ont des droit sur se fichier a toi de te rajouter . Si avec les droits en contrôle total le systéme refusse encore la manipe vas dans avancé et regarde qui est propriétaire du fichier . "ATTENTION" a qui tu donne ou retire des droits
Le 3 septembre 2011 à 16:15:24

Démarer => Clic sur ton avatar en haut a gauche => type de compte et si besoin met toi en administrateur ce que tu devrais etre si tu es sur ton pc
Le 3 septembre 2011 à 16:18:09

J'ai déjà essayé de faire ce que vous m'avez dit oxame-san mais cela n'a pas résolu le problème !
Je suis loguée avec le compte Administrateur (Qui est le seul compte de toute façon puisque je suis la seule qui utilise ce PC) et j'ai vérifié les autorisations dans l'onglet "Sécurité" mais le message d'Erreur s'affiche encore quand même :( !

Je note que je peux effectuer toutes les actions que je veux en utilisant le logiciel "Unlocker" :euh:
..

EDIT :
siniful-san , je suis déjà l’Administrateur du PC :euh: ..
Le 3 septembre 2011 à 16:29:13

C'est bizar ! un virus peut peut-etre la cause de ce probleme ! Scanne ton pc :)
Le 3 septembre 2011 à 16:43:15

de quelle type de fichier parle tu ??
a tu vérifié que tu est propriétaire !! (avoir des droit sur le fichier ne signifie pas toujours en être propriétaire)
Le 3 septembre 2011 à 17:10:22

voici la solution : clique-ici


J'avais le même probleme avant de tomber là-dessus :D

N'oublie pas, google est le meilleur amis de l'internaute ;)
Le 5 septembre 2011 à 22:35:35

J'ai scanné mon PC , j'ai vérifié que je suis la propriétaire , j'ai suivi les instructions pas à pas mais TOUJOURS LE MÊME PROBLÈME :colere: !
Je commence à perdre espoir de trouver une solution :'( !
Le 7 septembre 2011 à 14:41:45

Et la solution de dimi88 ? Ta essayé ?
Le 7 septembre 2011 à 15:07:52

Bonjour,

Crée un fichier .txt et renomme le en .bat

Ensuite écris les lignes de code suivantes en modifiant ce que j'ai mis entre % par ce qui corresponds :

<attention>Utilise des chemins absolus (exemple : c:\document and settings\...) entre deux "".

copy %CHEMIN_VERS_LE_FICHIER_A_COPIER% %CHEMIN_VERS_LE_DOSSIER_DE_DESTINATION%


Voici un exemple :

copy "c:\Documents and settings\Mes documents\Mon image.jpg" d:\datas\sauvegarde


Sauvegarde ensuite le fichier (comme dit avant il doit fini par .bat)

Ensuite fait un clic droit dessus et choisi exécuter en tant qu'administrateur, rentre les mots de passe et regarde si la copie s'est bien effectuée.

Si oui, c'était bien un problème de droits.

Si non, dis le nous, on trouvera une autre solution.
Kevin Cousin, passionné d'informatique

Message d'Erreur : Accès au dossier de destination refusé ..

× Après avoir cliqué sur "Répondre" vous serez invité à vous connecter pour que votre message soit publié.
  • Editeur
  • Markdown