Partage

installation de Code;;Blocks sur Debian

pb

Le 15 février 2012 à 14:34:37

Bonjour à tous,


Je viens d'installer Code::Blocks sur DEBIAN selon les instructions ci-dessous.

http://arnaud-feltz.developpez.com/tutoriels/code-blocks/

J'obtiens la log suivante
Sélection du paquet libwxgtk2.8-dev précédemment désélectionné.
Dépaquetage de libwxgtk2.8-dev (à partir de
.../libwxgtk2.8-dev_2.8.12.1-0_i386.deb) ...
Traitement des actions différées (« triggers ») pour « man-db »...
Paramétrage de libgomp1 (4.3.2-1.1) ...
Paramétrage de gcc-4.3 (4.3.2-1.1) ...
Paramétrage de gcc (4:4.3.2-2) ...
Paramétrage de linux-libc-dev (2.6.26-27) ...
Paramétrage de libc6-dev (2.7-18lenny7) ...
Paramétrage de libwxbase2.8-0 (2.8.12.1-0) ...
Paramétrage de wx2.8-headers (2.8.12.1-0) ...
Traceback (most recent call last):
 File "/usr/bin/pycentral", line 1891, in <module>
   main()
 File "/usr/bin/pycentral", line 1885, in main
   rv = action.run(global_options)
 File "/usr/bin/pycentral", line 1243, in run
   pkg.read_version_info()
 File "/usr/bin/pycentral", line 707, in read_version_info
   raise PyCentralError, "package has no field Python-Version"
__main__.PyCentralError: package has no field Python-Version
dpkg : erreur de traitement de wx2.8-headers (--configure) :
 le sous-processus post-installation script a retourné une erreur de
sortie d'état 1
dpkg : des problèmes de dépendances empêchent la configuration de
libwxbase2.8-dev :
 libwxbase2.8-dev dépend de wx2.8-headers (= 2.8.12.1-0) ; cependant :
 Le paquet wx2.8-headers n'est pas encore configuré.
dpkg : erreur de traitement de libwxbase2.8-dev (--configure) :
 problèmes de dépendances - laissé non configuré
Paramétrage de libwxgtk2.8-0 (2.8.12.1-0) ...
dpkg : des problèmes de dépendances empêchent la configuration de
libwxgtk2.8-dev :
 libwxgtk2.8-dev dépend de wx2.8-headers (= 2.8.12.1-0) ; cependant :
 Le paquet wx2.8-headers n'est pas encore configuré.
 libwxgtk2.8-dev dépend de libwxbase2.8-dev (= 2.8.12.1-0) ; cependant :
 Le paquet libwxbase2.8-dev n'est pas encore configuré.
dpkg : erreur de traitement de libwxgtk2.8-dev (--configure) :
 problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
 wx2.8-headers
 libwxbase2.8-dev
 libwxgtk2.8-dev
E: Sub-process /usr/bin/dpkg returned an error code (1)



D'avance merci pour vos réponses.
Publicité
Le 15 février 2012 à 14:34:37

installation de Code;;Blocks sur Debian

× Après avoir cliqué sur "Répondre" vous serez invité à vous connecter pour que votre message soit publié.
  • Editeur
  • Markdown